Technikai feltételek az OTPdirekt
internetes szolgáltatás használatához

Az OTPdirekt internetes szolgáltatás igénybevétele nem igényel semmilyen különleges böngésző beállítást, a szolgáltatás a böngészők alap beállításaival használható.

Asztali számítógép, laptop és netbook

Támogatott operációs rendszerek

  • Windows XP (32 bit és 64 bit)
  • Windows 2000
  • Windows Vista (32 bit és 64 bit)
  • Windows 7 (32 bit és 64 bit)
  • Windows 8 (32 bit és 64 bit)
  • Linux
  • Mac OSX

Támogatott böngészők

  • Internet Explorer 8, 9, 10, 11
  • Firefox 4. verziótól
  • Opera 9.51 verziótól
  • Win Safari 4. verziótól
  • Mac Safari 3.1.2 verziótól
  • Chrome 9-es verziótól

Nem tudja, milyen verziójú böngészőt használ? Hogyan frissítse?
Segítünk, csak kattintson a kívánt böngésző típusra!

Internet Explorer
Firefox
Google Chrome
Opera
Safari

  • 128 bit SSL titkosításra képes web böngésző
  • Internet Explorer esetén javasolt a „Közepes biztonsági szintű” böngésző védelem beállítása. A magas biztonsági szint letilthatja a futáshoz szükséges scripteket
  • OPERA böngésző esetén érdemes az eszköztáron található „Illeszkedés” opciót kikapcsolni, mivel ezzel kiküszöbölhetőek az esetlegesen az OPERA böngésző működéséből adódó megjelenésbeli problémák.
  • Java scriptek, Ajax, és DoJo kérések futtatásának engedélyezése. Amennyiben valamilyen okból kifolyólag a Java scriptek futtatása le van tiltva a böngészőben, akkor ezt a beállítást manuálisan kell elvégezni, erről itt olvashat bővebben.
  • Tűzfal vagy Proxy használata esetén fontos, hogy a 443-as port nyitott legyen. Ez azért szükséges, mert a www.otpbankdirekt.hu https-es kapcsolaton keresztül érhető el, ami ezen a 443-as porton kommunikál.
  • Felhívjuk figyelmét, hogy bizonyos tűzfal alkalmazások biztonsági beállításai, vagy más jellegű védelmi szoftverek, és böngésző specifikus pluginek akadályozhatják az OTPdirekt internetes szolgáltatás hibamentes működését.

Mobil eszközök

A technikai feltételeket teljesítő mobil eszközökön ezekre optimalizált felületen is elérheti az internetes szolgáltatás már megszokott, legfontosabb funkcióit.

Támogatott mobil eszközök és operációs rendszerek

  • iPhone készülékek (iPhone 3G, iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPhone 5S, iPhone 5C, iPhone 6, iPhone 6 Plus) iOS 4.0-tól
  • iPod készülékek (iPod Touch 3., 4. és 5. generáció) iOS 4.0-tól
  • iPad készülékek (iPad, iPad2, 3, 4, iPad Air és Air2, iPad Mini, iPad Mini2 és Mini3) iOS rendszerrel iOS 4.0-tól
  • Android rendszert futtató készülékek: Android 2.2 (Froyo) 2.3 (Gingerbread) 3.0 és 3.2 (Honeycomb) 4.0 (Ice Cream Sandwich) 4.1, 4.2 és 4.3 (Jelly Bean) 4.4 (KitKat)
  • Windows Phone 7, Windows Phone 7.5, Windows Phone 7.8, Windows Phone 8.0 és 8.1 rendszert futtató készülékek

Képernyő felbontás és mobilra optimalizált verzió

Az alábbi feltételek teljesülése esetén az OTPdirekt internetes szolgáltatás mobileszközre optimalizált, egyszerűsített funkcionalitású verziója érhető el. Ezen funkciók teljes mértékben lefedik a leggyakrabban használt tranzakciók körét. 

  • iOS - a saját böngészőjével: Safari Mobile
  • Android – saját böngészőjével
  • Windows Phone – Internet Explorer

iOS, Android, Windows Phone operációs rendszereket futtató készülékek esetén az OTPdirekt szolgáltatás teljes képernyő szélességen, azaz 100%-ra széthúzva jelenik meg a készüléken.

Fontos azonban megjegyezni, hogy a fenti feltételeket ugyan nagyon sok készülék teljesítheti, azonban a különböző gyártók, különböző megoldásai, egyedi szabványai miatt természetesen közel sem jelenthető ki, hogy ezeken a készülékeken teljes mértékben elérhető a szolgáltatás ezen verziója.

Java scriptek futtatása

Ha valamilyen okból kifolyólag a Java scriptek futtatása letiltott a böngészőben, akkor ezt a beállítást manuálisan kell elvégezni.

Magyar nyelvű Internet Explorer esetén:
Eszközök / Internetbeállítások / Biztonság fül / Egyéni szint gomb / Szkriptek engedélyezése az Engedélyezés rádió gombbal

Magyar nyelvű Internet Explorer esetén

Angol nyelvű Internet Exporer esetén:
Tools menü / Internet Options / Security TAB / Custom Level nyomógomb / Scripting / Active scripting enable rádió gomb

Angol nyelvű Internet Exporer esetén

Firefox böngésző alatt:
Eszközök menü / Beállítások / Tartalom fül / JavaScript engedélyezése

Firefox böngésző alatt

Opera böngésző alatt:
Eszközök menü / Gyors beállítások / JavaScript engedélyezése

Opera böngésző alatt

Desktop Safari böngésző alatt:
Általános Safari beállítások / Preferenciák / Java scriptek ellenőrzése

Safari böngésző alatt

 

Oldal tetejére

Firefox

A legfrissebb verzió letöltéséhez kattintson ide

Hogyan ellenőrizheti a böngészője verzióját?

Firefox

Firefox

 

Oldal tetejére

Internet Explorer

A különböző verziók letöltéséhez kattintson a linkekre
Internet Explorer 9 - Windows 7 operációs rendszerekhez
Internet Explorer 8 - Windows XP operációs rendszerhez
Internet Explorer 8 - Windows Vista, Windows 7 operációs rendszerhez

Hogyan ellenőrizheti a böngészője verzióját?

Internet Explorer

Internet Explorer

 

Oldal tetejére

Google Chrome

A legfrissebb verzió letöltéséhez kattintson ide

Hogyan ellenőrizheti a böngészője verzióját?

Google Chrome

Google Chrome

 

Oldal tetejére

Opera

A legfrissebb verzió letöltéséhez kattintson ide

Hogyan ellenőrizheti a böngészője verzióját?

Opera

Opera

 

Oldal tetejére

Safari

A legfrissebb verzió letöltéséhez kattintson ide

Hogyan ellenőrizheti a böngészője verzióját?

Safari

Safari

 

Oldal tetejére